[FS 19] - Segítség Kérő

Avatar
Zsombii
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 137
Csatlakozott: 2015 aug. 06, 15:56

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Zsombii » 2020 okt. 16, 12:56

Skrupi írta:
2020 okt. 15, 22:49
Üdv!
Olyan kérdésem lenne hogy a következő módnál hogyan lehet azt megoldani hogy a motorblokknak és a felninek is lehessen változtatni a színét.Elég hülyén néz ki a kék test a piros blokk meg a fehér felni.....
https://ls-portal.eu/mtz-80-and-82/
Szia! Fs17-es vehicle shadert használ a traktor, szóval GE-ban megkeresed és átírod a ColorScalet a Materail Editing fülön és kész. Felninél szintén.
Skrupi
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 2355
Csatlakozott: 2012 márc. 08, 18:03

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Skrupi » 2020 okt. 15, 22:49

Üdv!
Olyan kérdésem lenne hogy a következő módnál hogyan lehet azt megoldani hogy a motorblokknak és a felninek is lehessen változtatni a színét.Elég hülyén néz ki a kék test a piros blokk meg a fehér felni.....
https://ls-portal.eu/mtz-80-and-82/
Avatar
Tamás22
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 117
Csatlakozott: 2015 jún. 22, 11:11

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Tamás22 » 2020 okt. 12, 22:27

Valaki tudna nekem 1 mapba multi terrain-t? Nagyon hálás lennék :cry:
https://www.facebook.com/Agro-Hungary-M ... 306957863/

Magyar földön Magyar Isten, a Rábának párja nincsen!
bazsi46
Új Tag
Új Tag
Hozzászólások: 13
Csatlakozott: 2016 dec. 20, 18:39

Re: [hellFS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: bazsi46 » 2020 okt. 06, 11:52

gigamen írta:
2020 okt. 05, 17:23
bazsi46 írta:
2020 okt. 05, 10:17
Helloka!! Hogyan lehet kombajn uriteset atirni tul gyorsan urit le??
Talán ezt az értéket kell csökkentened az xml fájlban: >>emptySpeed="666"<<
Nem talalok ilyet az xml fajlban!!
Avatar
gigamen
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 1418
Csatlakozott: 2013 júl. 25, 20:43

Re: [hellFS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: gigamen » 2020 okt. 05, 17:23

bazsi46 írta:
2020 okt. 05, 10:17
Helloka!! Hogyan lehet kombajn uriteset atirni tul gyorsan urit le??
Talán ezt az értéket kell csökkentened az xml fájlban: >>emptySpeed="666"<<
bazsi46
Új Tag
Új Tag
Hozzászólások: 13
Csatlakozott: 2016 dec. 20, 18:39

Re: [hellFS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: bazsi46 » 2020 okt. 05, 10:17

Helloka!! Hogyan lehet kombajn uriteset atirni tul gyorsan urit le??
fs_mario
Új Tag
Új Tag
Hozzászólások: 5
Csatlakozott: 2019 okt. 16, 00:01
Tartózkodási hely: Szlovákia

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: fs_mario » 2020 okt. 03, 12:20

Hellotok olyan ember segítségét keresek aki ért a modelletéshet. Ha van itt olyan valaki az kérem írjon PÜ-t 🙂
Balu06
Új Tag
Új Tag
Hozzászólások: 5
Csatlakozott: 2018 feb. 04, 19:16

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Balu06 » 2020 okt. 02, 09:58

Bubee12 írta:
2020 okt. 01, 14:58
Balu06 írta:
2020 okt. 01, 10:53
Bubee12 írta:
2020 szept. 30, 17:42

Szia! Nekem még ennyit sem csinál sajnos, ha elindítom a szállító járművet lefagy a játék. Én visszatértem az egyel előbbi verzióhoz és megvárom hátha lesz következő változat. Ez nem segítség, csak gonoltam tudatom, hogy nem egyedüli a problémád! :)
Szia! Ez is segítség, mert így nem csak nálam áll fent a probléma :) A régebbi verzióval működik neked? :)
Régebbi verzióval igen, egyedül az önjáró permetezőknél tapasztaltam kissebb gondot, de azt orvosoltam úgy, hogy nem használok önjáró permetezőt.
Szia! Köszi szépen, visszaraktam én is a régi verziót 6.01-et azzal működik :) Jó évet és jó játékot mindenkinek!
Bubee12
Új Tag
Új Tag
Hozzászólások: 28
Csatlakozott: 2012 jún. 20, 13:27

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Bubee12 » 2020 okt. 01, 14:58

Balu06 írta:
2020 okt. 01, 10:53
Bubee12 írta:
2020 szept. 30, 17:42
Balu06 írta:
2020 szept. 30, 13:42
Sziasztok!

A Courseplay moddal lenne kis problémám, amihez a segítségeteket kérném. A legfrisebb verzió van fent mint a játék mint a mod kapcsán. A problémám a következő. Kombájnal szépen működik viszont ha az erőgépet választom sehogy se akar működni, pl. Pótkocsi ráakasztva, beállítom az útvonalat hova vigye a terményt + keresse a kombájnt az adott területen. A gép elindul bejárja az útvonalat utána pedig a végpontnál áll és nem megy semerre, nem keresi a kombájnt, ha külön oda megyek és ráüritem a terményt akkor szépen elindul és viszi a kijelölt pontra. Ugyanez ha az átrakó kocsit akarom használni, áll a kezdő pontnál de nem indul onnan el. Másik probléma, talajművelésnél generálom a művelést, elindul és a terület végén megáll, megint rá kell kattintani, hogy útvonal indítása akkor szépen fordul és megint megyen a terület másik végéig ahol megint megáll. Próbáltam az útvonal keresést kikapcsolni, a fordulás a táblánt kikacsolni, a megállás a következő triggernél kikapcsolni, ezeket változtatva. Próbáltam, hogy ne csináljon szegést fordulósávot csak fel le menjen de akkor is amint elér a terület végére megáll. Az alap munkaerő pedig belemegy a vízbe. NF Marsch map 2.9 verzió + season 1.2. Remélem érthető a problémám és tudtuk segíteni. Köszönöm a válaszokat.
Szia! Nekem még ennyit sem csinál sajnos, ha elindítom a szállító járművet lefagy a játék. Én visszatértem az egyel előbbi verzióhoz és megvárom hátha lesz következő változat. Ez nem segítség, csak gonoltam tudatom, hogy nem egyedüli a problémád! :)
Szia! Ez is segítség, mert így nem csak nálam áll fent a probléma :) A régebbi verzióval működik neked? :)
Régebbi verzióval igen, egyedül az önjáró permetezőknél tapasztaltam kissebb gondot, de azt orvosoltam úgy, hogy nem használok önjáró permetezőt.
Balu06
Új Tag
Új Tag
Hozzászólások: 5
Csatlakozott: 2018 feb. 04, 19:16

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Balu06 » 2020 okt. 01, 10:53

Bubee12 írta:
2020 szept. 30, 17:42
Balu06 írta:
2020 szept. 30, 13:42
Sziasztok!

A Courseplay moddal lenne kis problémám, amihez a segítségeteket kérném. A legfrisebb verzió van fent mint a játék mint a mod kapcsán. A problémám a következő. Kombájnal szépen működik viszont ha az erőgépet választom sehogy se akar működni, pl. Pótkocsi ráakasztva, beállítom az útvonalat hova vigye a terményt + keresse a kombájnt az adott területen. A gép elindul bejárja az útvonalat utána pedig a végpontnál áll és nem megy semerre, nem keresi a kombájnt, ha külön oda megyek és ráüritem a terményt akkor szépen elindul és viszi a kijelölt pontra. Ugyanez ha az átrakó kocsit akarom használni, áll a kezdő pontnál de nem indul onnan el. Másik probléma, talajművelésnél generálom a művelést, elindul és a terület végén megáll, megint rá kell kattintani, hogy útvonal indítása akkor szépen fordul és megint megyen a terület másik végéig ahol megint megáll. Próbáltam az útvonal keresést kikapcsolni, a fordulás a táblánt kikacsolni, a megállás a következő triggernél kikapcsolni, ezeket változtatva. Próbáltam, hogy ne csináljon szegést fordulósávot csak fel le menjen de akkor is amint elér a terület végére megáll. Az alap munkaerő pedig belemegy a vízbe. NF Marsch map 2.9 verzió + season 1.2. Remélem érthető a problémám és tudtuk segíteni. Köszönöm a válaszokat.
Szia! Nekem még ennyit sem csinál sajnos, ha elindítom a szállító járművet lefagy a játék. Én visszatértem az egyel előbbi verzióhoz és megvárom hátha lesz következő változat. Ez nem segítség, csak gonoltam tudatom, hogy nem egyedüli a problémád! :)
Szia! Ez is segítség, mert így nem csak nálam áll fent a probléma :) A régebbi verzióval működik neked? :)
Bubee12
Új Tag
Új Tag
Hozzászólások: 28
Csatlakozott: 2012 jún. 20, 13:27

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Bubee12 » 2020 szept. 30, 17:42

Balu06 írta:
2020 szept. 30, 13:42
Sziasztok!

A Courseplay moddal lenne kis problémám, amihez a segítségeteket kérném. A legfrisebb verzió van fent mint a játék mint a mod kapcsán. A problémám a következő. Kombájnal szépen működik viszont ha az erőgépet választom sehogy se akar működni, pl. Pótkocsi ráakasztva, beállítom az útvonalat hova vigye a terményt + keresse a kombájnt az adott területen. A gép elindul bejárja az útvonalat utána pedig a végpontnál áll és nem megy semerre, nem keresi a kombájnt, ha külön oda megyek és ráüritem a terményt akkor szépen elindul és viszi a kijelölt pontra. Ugyanez ha az átrakó kocsit akarom használni, áll a kezdő pontnál de nem indul onnan el. Másik probléma, talajművelésnél generálom a művelést, elindul és a terület végén megáll, megint rá kell kattintani, hogy útvonal indítása akkor szépen fordul és megint megyen a terület másik végéig ahol megint megáll. Próbáltam az útvonal keresést kikapcsolni, a fordulás a táblánt kikacsolni, a megállás a következő triggernél kikapcsolni, ezeket változtatva. Próbáltam, hogy ne csináljon szegést fordulósávot csak fel le menjen de akkor is amint elér a terület végére megáll. Az alap munkaerő pedig belemegy a vízbe. NF Marsch map 2.9 verzió + season 1.2. Remélem érthető a problémám és tudtuk segíteni. Köszönöm a válaszokat.
Szia! Nekem még ennyit sem csinál sajnos, ha elindítom a szállító járművet lefagy a játék. Én visszatértem az egyel előbbi verzióhoz és megvárom hátha lesz következő változat. Ez nem segítség, csak gonoltam tudatom, hogy nem egyedüli a problémád! :)
Balu06
Új Tag
Új Tag
Hozzászólások: 5
Csatlakozott: 2018 feb. 04, 19:16

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Balu06 » 2020 szept. 30, 13:42

Sziasztok!

A Courseplay moddal lenne kis problémám, amihez a segítségeteket kérném. A legfrisebb verzió van fent mint a játék mint a mod kapcsán. A problémám a következő. Kombájnal szépen működik viszont ha az erőgépet választom sehogy se akar működni, pl. Pótkocsi ráakasztva, beállítom az útvonalat hova vigye a terményt + keresse a kombájnt az adott területen. A gép elindul bejárja az útvonalat utána pedig a végpontnál áll és nem megy semerre, nem keresi a kombájnt, ha külön oda megyek és ráüritem a terményt akkor szépen elindul és viszi a kijelölt pontra. Ugyanez ha az átrakó kocsit akarom használni, áll a kezdő pontnál de nem indul onnan el. Másik probléma, talajművelésnél generálom a művelést, elindul és a terület végén megáll, megint rá kell kattintani, hogy útvonal indítása akkor szépen fordul és megint megyen a terület másik végéig ahol megint megáll. Próbáltam az útvonal keresést kikapcsolni, a fordulás a táblánt kikacsolni, a megállás a következő triggernél kikapcsolni, ezeket változtatva. Próbáltam, hogy ne csináljon szegést fordulósávot csak fel le menjen de akkor is amint elér a terület végére megáll. Az alap munkaerő pedig belemegy a vízbe. NF Marsch map 2.9 verzió + season 1.2. Remélem érthető a problémám és tudtuk segíteni. Köszönöm a válaszokat.
attila2101
Új Tag
Új Tag
Hozzászólások: 47
Csatlakozott: 2016 nov. 03, 08:50

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: attila2101 » 2020 szept. 23, 13:13

*TOmi * írta:
2020 szept. 23, 10:20
attila2101 írta:
2020 szept. 19, 20:39
Sziasztok!
Miért fekete a háttérben a föld? Ahogy közeledek akkor eltűnik és megjelenik a növény. Több mapnál ez van de pl. az Osina mapon nem jelentkezik ez. A grafika ha fullon van akkor is ez, ha közepesen akkor is. Módok nélkül és módokkal is ez van.
Kép
Szia!
A növényeknek van egy distance képfájl, ami ilyen távolságokban megjelenik.
Valószínűleg ez hiányzik, vagy csak rossz helyen van.

a map.i3d-t szövegszerkesztővel megnyitva, valami hasonlót kell keresni:

Kód: Egész kijelölése

"foliage/distance/foliage_barley_distance2_diffuse.png"
Természetesen az adott növény nevével
Szia!
Időközben rájöttem. A Soil Texture talajtextúra csinálta. De azért köszi!
Avatar
*TOmi *
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 171
Csatlakozott: 2013 jún. 03, 19:10
Tartózkodási hely: Délvidék

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: *TOmi * » 2020 szept. 23, 10:20

attila2101 írta:
2020 szept. 19, 20:39
Sziasztok!
Miért fekete a háttérben a föld? Ahogy közeledek akkor eltűnik és megjelenik a növény. Több mapnál ez van de pl. az Osina mapon nem jelentkezik ez. A grafika ha fullon van akkor is ez, ha közepesen akkor is. Módok nélkül és módokkal is ez van.
Kép
Szia!
A növényeknek van egy distance képfájl, ami ilyen távolságokban megjelenik.
Valószínűleg ez hiányzik, vagy csak rossz helyen van.

a map.i3d-t szövegszerkesztővel megnyitva, valami hasonlót kell keresni:

Kód: Egész kijelölése

"foliage/distance/foliage_barley_distance2_diffuse.png"
Természetesen az adott növény nevével
attila2101
Új Tag
Új Tag
Hozzászólások: 47
Csatlakozott: 2016 nov. 03, 08:50

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: attila2101 » 2020 szept. 19, 20:39

Sziasztok!
Miért fekete a háttérben a föld? Ahogy közeledek akkor eltűnik és megjelenik a növény. Több mapnál ez van de pl. az Osina mapon nem jelentkezik ez. A grafika ha fullon van akkor is ez, ha közepesen akkor is. Módok nélkül és módokkal is ez van.
Kép
Avatar
*TOmi *
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 171
Csatlakozott: 2013 jún. 03, 19:10
Tartózkodási hely: Délvidék

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: *TOmi * » 2020 szept. 17, 15:19

surciHUN írta:
2020 szept. 15, 18:40
*TOmi * írta:
2020 szept. 15, 14:53
Mindenképp nézd meg, hogy GE-ban jól van e összerakva, illetve az xml-ben is stimmelnek az indexek. Ebből ennyit tudok javasolni. (Szerintem a bemásolt résszel nincs gond, vagy csak nem veszem észre)
Az indexek jók, mert kormányzás, a homlokrakodó joy esetén is a kéz követi a kart, kormányt, csak ilyen szétnyúlt a kinézete :c
Avatar
surciHUN
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 1318
Csatlakozott: 2012 márc. 08, 17:02
Tartózkodási hely: Nógrádmegyer, HUNGARY
Kapcsolat:

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: surciHUN » 2020 szept. 15, 18:40

*TOmi * írta:
2020 szept. 15, 14:53
Mindenképp nézd meg, hogy GE-ban jól van e összerakva, illetve az xml-ben is stimmelnek az indexek. Ebből ennyit tudok javasolni. (Szerintem a bemásolt résszel nincs gond, vagy csak nem veszem észre)
Avatar
*TOmi *
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 171
Csatlakozott: 2013 jún. 03, 19:10
Tartózkodási hely: Délvidék

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: *TOmi * » 2020 szept. 15, 14:53

surciHUN írta:
2020 szept. 14, 19:00
*TOmi * írta:
2020 szept. 14, 09:34
Sziasztok!
Olyan problémával szembesültem, hogy a képen is látható mtz-n hiába állítottam be a hidraulika, levegő, és elektromos csatlakozókat, mégsem hajlandó csatlakozni. Valakinek valami ötlete, hogy mi lehet a hiba?
Log üres!!

Kód: Egész kijelölése

    <connectionHoses>
       <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|0"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|1"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|2"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|3"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleYellow" node="0>43|0|4" socket="air_yellow"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleRed" node="0>43|0|6" socket="air_red"/>
	<target nodeattacherJointIndices="1 2 3" type="electric" node="0>43|0|5|0" socket="electric"/>
    </connectionHoses>
Kép
Köszi [szepmunka]

Helló. Ezt írd át:
<target attacherJointIndices="1 3 4" type="electric" node="electricBack" socket="electric"/>
nálad nodattacherJointIndices van...néha elég ennyi is :lol:
[szepmunka] [szepmunka] [szepmunka] Köszönöm, néha hátrány a copy paste xd
Kép

Egy újabb kérdés, ez miért lehet? először beállítottam jól a kéznek a pontjait, egy ideig jó is volt, majd bemakacsolta magát, és szegény eléggé kinyúlt
Kép

Kód: Egész kijelölése

<characterNode node="0>20|0|33|0|0|0" cameraMinDistance="1.5" spineRotation="180 0 100" >
            <target ikChain="rightFoot" targetNode="0>20|0|33|0|0|1" />
            <target ikChain="leftFoot"  targetNode="0>11|2" />
            <target ikChain="rightArm"  targetNode="0>20|0|28|0" setDirty="true"/>
            <target ikChain="leftArm"   targetNode="0>8|0|1" setDirty="true" />
        </characterNode>

        <characterTargetNodeModifier node="0>20|0|28|0" transitionTime="0.2"><!-- homlokarkodo joy vagy sebváltóra a keze-->
            <state node="0>20|0|27|0" referenceNode="0>20|0|27"/> 
        </characterTargetNodeModifier>

        <characterTargetNodeModifier node="0>20|0|33|0|0|1" transitionTime="0.1" ><!-- fék és gázpedál láb-->
            <state node="0>20|0|20|1"   referenceNode="0>20|0|20" /> 
            <state node="0>20|0|15|0" referenceNode="0>20|0|15" />
        </characterTargetNodeModifier>
indexelés jó, a lábak jó helyen vannak!
Avatar
surciHUN
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 1318
Csatlakozott: 2012 márc. 08, 17:02
Tartózkodási hely: Nógrádmegyer, HUNGARY
Kapcsolat:

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: surciHUN » 2020 szept. 14, 19:00

*TOmi * írta:
2020 szept. 14, 09:34
Sziasztok!
Olyan problémával szembesültem, hogy a képen is látható mtz-n hiába állítottam be a hidraulika, levegő, és elektromos csatlakozókat, mégsem hajlandó csatlakozni. Valakinek valami ötlete, hogy mi lehet a hiba?
Log üres!!

Kód: Egész kijelölése

    <connectionHoses>
       <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|0"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|1"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|2"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|3"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleYellow" node="0>43|0|4" socket="air_yellow"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleRed" node="0>43|0|6" socket="air_red"/>
	<target nodeattacherJointIndices="1 2 3" type="electric" node="0>43|0|5|0" socket="electric"/>
    </connectionHoses>
Kép
Köszi [szepmunka]

Helló. Ezt írd át:
<target attacherJointIndices="1 3 4" type="electric" node="electricBack" socket="electric"/>
nálad nodattacherJointIndices van...néha elég ennyi is :lol:
Avatar
*TOmi *
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 171
Csatlakozott: 2013 jún. 03, 19:10
Tartózkodási hely: Délvidék

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: *TOmi * » 2020 szept. 14, 09:34

Sziasztok!
Olyan problémával szembesültem, hogy a képen is látható mtz-n hiába állítottam be a hidraulika, levegő, és elektromos csatlakozókat, mégsem hajlandó csatlakozni. Valakinek valami ötlete, hogy mi lehet a hiba?
Log üres!!

Kód: Egész kijelölése

    <connectionHoses>
       <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|0"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|1"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicIn" node="0>43|0|2"/>
        <target nodeattacherJointIndices="1 2 3" type="hydraulicOut" node="0>43|0|3"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleYellow" node="0>43|0|4" socket="air_yellow"/>
        <target nodeattacherJointIndices="1 2 3" type="airDoubleRed" node="0>43|0|6" socket="air_red"/>
	<target nodeattacherJointIndices="1 2 3" type="electric" node="0>43|0|5|0" socket="electric"/>
    </connectionHoses>
Kép
Köszi [szepmunka]
haresz
Aktív Tag
Aktív Tag
Hozzászólások: 266
Csatlakozott: 2012 márc. 11, 19:13

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: haresz » 2020 szept. 08, 14:22

Hali
A letöltött mappokat miért nem tudom megnyitni GE-ban.
Mindig errort ir ki de ha a játék beli map I3D-t nyitom az meg megy
Cloud Quality: 2
EnvMap Blending: Enabled
Check for updates (https://gdn.giants-software.com)
Error: Failed to open xml file 'data/shaders/treeBillboardShader.xml'.
Error: Can't load resource 'data/maps/trees/pine4LOD_normal.png'.
Error: Can't load resource 'data/maps/textures/european/props/bgaPropsB_diffuse.png'.
Error: Can't load resource 'data/maps/textures/european/props/bgaPropsB_normal.png'.
Error: Can't load resource 'data/maps/textures/european/props/bgaPropsB_specular.png'.
Error: Can't load resource 'data/maps/textures/american/metalGridGrating_diffuse.png'.
Error: Can't load resource 'data/maps/textures/american/metalGridGrating_normal.png'.
Error: Can't load resource 'data/maps/textures/american/metalGridGrating_specular.png'.
Error: Failed to open xml file 'data/shaders/buildingShader.xml'.

Ezt irja ki de nem tom mit jelent
ErikFS
Új Tag
Új Tag
Hozzászólások: 1
Csatlakozott: 2020 szept. 03, 16:04
Tartózkodási hely: Szombathely

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: ErikFS » 2020 szept. 03, 16:17

Sziasztok! Készítek egy módot, de nem vagyok profi a módolásban és ezzel kapcsolatban szeretnék segítséget kérni.
A képen látszódik collision, amit bekarikáztam. Az lenne a kérdésem hogy azt nem lehetne valahogy animálni. Például felcsukni.


https://abload.de/img/inkedfsscreen_2020_09awkzc.jpg
Avatar
s.geri
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 720
Csatlakozott: 2012 márc. 08, 15:57

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: s.geri » 2020 aug. 21, 21:57

Tamás22 írta:
2020 aug. 17, 22:38
s.geri írta:
2020 aug. 11, 00:16
Valaki tud valami normális tarlótextúrát ami magasabb és sűrűbb ettől ?
Kép
Külön a tarlót nem lehet cserélni, csak egyben az egész növényt. A forgotten plants-et ajánlom. :)
Köszönöm! [eljen]
Gigabyte H310M DS2 2.0 alaplap CPU: 9th Generation Intel® Core™ i5-9400F Processor 4.10 GHz RAM:DDR4 KINGMAX 16GB 2666 MHz. Táp:Chieftec 500W HDD:wd 750gb green power 64mb VGA:XFX Radeon RX 580 8GB GDDR5 256bit .
Avatar
Tamás22
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 117
Csatlakozott: 2015 jún. 22, 11:11

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Tamás22 » 2020 aug. 17, 22:38

s.geri írta:
2020 aug. 11, 00:16
Valaki tud valami normális tarlótextúrát ami magasabb és sűrűbb ettől ?
Kép
Külön a tarlót nem lehet cserélni, csak egyben az egész növényt. A forgotten plants-et ajánlom. :)
https://www.facebook.com/Agro-Hungary-M ... 306957863/

Magyar földön Magyar Isten, a Rábának párja nincsen!
attila2101
Új Tag
Új Tag
Hozzászólások: 47
Csatlakozott: 2016 nov. 03, 08:50

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: attila2101 » 2020 aug. 17, 12:40

Sziasztok!
A Babrosty mapon miért nincsenek fények? Annyira sötét az egész map. Ezt lehet valahogy orvosolni?
Avatar
s.geri
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 720
Csatlakozott: 2012 márc. 08, 15:57

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: s.geri » 2020 aug. 11, 00:16

Valaki tud valami normális tarlótextúrát ami magasabb és sűrűbb ettől ?
Kép
Gigabyte H310M DS2 2.0 alaplap CPU: 9th Generation Intel® Core™ i5-9400F Processor 4.10 GHz RAM:DDR4 KINGMAX 16GB 2666 MHz. Táp:Chieftec 500W HDD:wd 750gb green power 64mb VGA:XFX Radeon RX 580 8GB GDDR5 256bit .
kristof97
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 154
Csatlakozott: 2014 ápr. 18, 19:02

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: kristof97 » 2020 aug. 10, 06:56

Sziasztok!
Egy olyan kérdésem lenne, Mezőfalva mapon másnak sem engedi ennél az istállónál a TMR-t sehova leönteni?
Már próbáltam többféle megoldással, minden pontjánál..egy videó szerint, ezeknél az ajtóknál kellene, de nem jelenik meg az ikon.
Valaki tudja mi lehet itt a hiba?
Válaszokat előre is köszönöm!
Kép
Attella009
Visszatérő Tag
Visszatérő Tag
Hozzászólások: 74
Csatlakozott: 2013 aug. 17, 20:45

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Attella009 » 2020 aug. 02, 13:36

keccske0 írta:
2020 júl. 17, 15:15
Sziasztok!segítséget szeretnék kérni.Amióta kijött az 1.6os frisítés a játékban tök random fps droppok vannak.Pedig elvileg a gépnek teljesen jól kéne vinnie.A konfiguráció:AMD Ryzen 5 2600,Radeon RX 580 8GB 256 Bit,16gb ram.A legfrissebb driverek vannak fent.
Kép
Lehet ne foglalkozzak vele és vegyek bele egy gtx 1060-at?Vagy ki mit ajánlana?Köszönöm a segítséget előre is :D
Szia nekem Rx590-es van,próbáld ki ehhez hasonló hűtési grafikonnal,kb 60-65%-on menjenek folyamatosan a ventilátorok és nem fog droppolni. Ultra beállításokon 60 fokon megy kb a videókártya. Felesleges emiatt másik kártyát venni ami kb ugyan ennyit tud.
Kép
Skrupi
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 2355
Csatlakozott: 2012 márc. 08, 18:03

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Skrupi » 2020 júl. 31, 12:10

Rendben, nagyon szépen köszönöm a segítséget!
Sányi290 írta:
2020 júl. 31, 12:07
Üdv!
El van rontva neki a kopás texturája. Ezt úgy tudod orvosolni, hogy a specular textura filét megnyitod ps-ben majd a piros csatornát kifested teljesen feketére így nemlesz rajta kopás és nem lesz fémes. Vagy ha akarsz rá kopást akkor vmilyen képszerkeztővel csinálj neki kopás vagy valamilyen texturázó programmal tudsz még hozzá csinálni.
Skrupi írta:
2020 júl. 31, 00:03
Üdv!
A képeken látható kaszánál hogyan lehetne megoldani a kopásból adódó textúra változást?
Arra gondolok hogy újonnan minden szín a helyén van de huzamosabb használat után ilyen krómozott lesz az egész.
Kép
Kép
Kép
Sányi290
Vérbeli Tag
Vérbeli Tag
Hozzászólások: 879
Csatlakozott: 2012 márc. 08, 17:32

Re: [FS 19] - Segítség Kérő

Olvasatlan hozzászólás Szerző: Sányi290 » 2020 júl. 31, 12:07

Üdv!
El van rontva neki a kopás texturája. Ezt úgy tudod orvosolni, hogy a specular textura filét megnyitod ps-ben majd a piros csatornát kifested teljesen feketére így nemlesz rajta kopás és nem lesz fémes. Vagy ha akarsz rá kopást akkor vmilyen képszerkeztővel csinálj neki kopás vagy valamilyen texturázó programmal tudsz még hozzá csinálni.
Skrupi írta:
2020 júl. 31, 00:03
Üdv!
A képeken látható kaszánál hogyan lehetne megoldani a kopásból adódó textúra változást?
Arra gondolok hogy újonnan minden szín a helyén van de huzamosabb használat után ilyen krómozott lesz az egész.
Kép
Kép
Kép
Válasz küldése

Ki van itt

Jelenlévő fórumuzók: nincs regisztrált felhasználó